iOS 5.0

    • wesisrad escribió...
    • Usuario
    • 30 Dic 2011, 2:44
    Yeah, seems to do the trick. Thanks!

  • Awesome! Re-jailbreaking made scrobbl work.

    • chiphu escribió...
    • Usuario
    • 5 Ene 2012, 20:38

    The thing works magically!

    It works flawlessly on my iOS 5.0.1 untethered jailbreak. Finally, I got all my songs scrobbled naturally, without a care. Thank you very much, hippopotenuse <3

    "I'm starting with the Man in the Mirror
    I'm asking him to change his ways"
  • I saw this bug too when I just installed on my new ipod. The permissions on the launctrl from bigboss are wrong, although it seems to work after a reboot for some reason. I've asked him to update them anyway.

    • EricJD escribió...
    • Usuario
    • 21 Ene 2012, 6:35
    Scrobbl appears to be working perfectly on my iPhone 4S. So happy!

    If God is for us, who can be against us?
  • Doesn't seem to be working since the new update...

  • it's not working on my iPhone 4 (iOS 5.0.1)

    • psp2468 escribió...
    • Usuario
    • 22 Ene 2012, 13:50

    Re:minor detail - "infinity" logo in taskbar

    aquaguard03 said:
    any possibility of having this restored in iOS 4/5+ ? it was always nice to see it to reaffirm that tracks were, in fact, being actively scrobbled.

    I would love to see this happen as well!

    • GriefPlay escribió...
    • Usuario
    • 24 Ene 2012, 7:46
    Yes, it has seemed to stop working for me...

    if this is the life why does it feel so good to die today
  • Same here, unfortunately. Dont really know why though, it used to work perfectly. Keep the great work up and thanks for brining this app, the only reason for me to jb.

    För kärlek som aldrig kan dö, men inte heller leva.
    • tbflint escribió...
    • Usuario
    • 3 Feb 2012, 14:55
    It'll transmit the queued songs after a reboot, however, the bug keeps reappearing.

    • maRtin-h escribió...
    • Usuario
    • 4 Feb 2012, 11:40
    finally. seems to work fine with me on an iPhone 4, iOS 5.0.1.

    now i'm fucking happy!

  • To those of you who, just like me, can't get 0.9.6-1 to work: downgrade to 0.9.5. Works like a charm.

    Here's the link:

    • GriefPlay escribió...
    • Usuario
    • 16 Feb 2012, 10:56
    is there an alternative to scrobbl? I keep having to reboot multiple times to submit the tracks.

    if this is the life why does it feel so good to die today
    • [Usuario eliminado] escribió...
    • Usuario
    • 16 Feb 2012, 14:37
    I'm on iOS 5.0.1 and it doesn't work :( I tried the 0.9.5 version and nothing... What can I do?

  • 9.6 on iOS5 gets confused when it loses connection

    it seems that with the latest version, if i manually switch to airplane mode or when there's no signal at all, songs don't go into the queue (the number of songs in queue remains 0). once connection is back, it then doesn't scrobble any more either. rebooting phone makes it scrobble ok again (and there's even a few of the songs that would normally have been 'in queue' that get scrobbled, but not all of them).

  • any chance to support home share scrobbling?

    the latest version works perfectly for me when playing songs actually on the device, however when i play something from the home share on the device (via selecting shares->xx's mediathek instead of shares->my ipad in the music player), it doesnt get scrobbled :( any chance this could be implemented?

    ipad w/ iOS 5.0.1

    • M01001100 escribió...
    • Usuario
    • 26 Feb 2012, 17:11

    Re: Re:minor detail - "infinity" logo in taskbar

    psp2468 said:
    aquaguard03 said:
    any possibility of having this restored in iOS 4/5+ ? it was always nice to see it to reaffirm that tracks were, in fact, being actively scrobbled.

    I would love to see this happen as well!

    I really miss that logo.

  • Just noticed mine wasn't scrobbling and who knows how long that's been happening. Prob when I upgaded to iOS5 a month or so ago. Just updated to 0.9.6-1 and it's working so far. Fingers crossed!

    • memo90061 escribió...
    • Usuario
    • 15 Mar 2012, 5:05


    My iPhone 4 is on 5.0.1 and Scrobbl 0.9.6-1 is not working. :/ I turned off the WiFi just to see if it said offline or if it queued the songs, and it didn't. It keeps saying online. :/

    • SMBHole escribió...
    • Usuario
    • 1 Abr 2012, 17:07
    i've got question.duno in which topic to post it. should i listen to the whole song for app to scrob it or just a half of it is enough?

  • I'm using 5.0.1.... i've tried to downgrade (0.9.5 or 0.9.6) but.. nothing!

    that's what I got from apt

    #apt-get install org.chris-w.scrobble
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following NEW packages will be installed:
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 72.5kB of archives.
    After this operation, 146kB of additional disk space will be used.
    Get:1 stable/main org.chris-w.scrobble 0.9.6-1 [72.5kB]
    Fetched 72.5kB in 6s (11.2kB/s)
    Selecting previously deselected package org.chris-w.scrobble.
    (Reading database ... 3108 files and directories currently installed.)
    Unpacking org.chris-w.scrobble (from .../org.chris-w.scrobble_0.9.6-1_iphoneos-arm.deb) ...
    Please restart SpringBoard
    Setting up org.chris-w.scrobble (0.9.6-1) ...
    launch_msg(): Socket is not connected

    there's something missing with that launchctl... last month it was working.. but now the app just opens and nothing changes...

    • grauhase escribió...
    • Usuario
    • 13 Jun 2012, 10:59
    wake up ppl... get Music+ its free @ apple store, does scrobbling with no problem at all and besides that u can share what u´re listening, get lyrics, make playlists, ... U DONT EVEN NEED TO JAILBREAK YOUR IPHONE!

Los usuarios anónimos no pueden escribir mensajes. Para participar en los foros inicia sesión o crea una cuenta.