lastfm doesn't work

    • almaz__ schrieb...
    • Benutzer
    • 25. Feb. 2009, 16:41

    lastfm doesn't work

    amarok can submit tracks, but don't play songs... please, help me!!

    • Wumme42 schrieb...
    • Benutzer
    • 25. Feb. 2009, 21:21

    A little more information

    ...would be usefull. Which version of amarok do you use? Which Distribution? But as you discribe it, it seems to be a hardware problem. First of all - I know, it sounds stupid - but did you check the mixer settings? And there seems to be a problem with the new pulseaudio not working properlly on many systems.



    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 2. Mär. 2009, 15:22
    Now it stopped for me too. "Failed to submit several tracks! 7 still in que!"

    Amarok 1.4.10 (using KDE 3.5.10) on Ubuntu 8.10

  • I've got the same "Failed to submit several tracks! 6 still in queue"

    Amarok 1.4.10 on Kubuntu 8.10

    edit: they've been submitted as of 16:02 GMT

  • It's a problem, not an Amarok problem. I can't submit tracks either and I'm using TeenSpirit (since I'm at work and can't use Amarok here).

    • pablogrb schrieb...
    • Benutzer
    • 3. Mär. 2009, 21:13

    Fail goes on

    I'm getting the "Failed to submit..." error messageas of 19 GMT today, still broken.

    Already tried all caps and the password change tricks, but nothing seems to work, however shows everything in working order.

    Using "Ubuntu 8.10 - the Intrepid Ibex" and "Amarok 1.4.10 (Using KDE 3.5.10) "

    • johnnyhc schrieb...
    • Benutzer
    • 3. Mär. 2009, 22:37
    Very similar here. Using Ubuntu 8.04 with KDE 3.5.10 and Amarok

    • tanghus schrieb...
    • Benutzer
    • 4. Mär. 2009, 19:44

    Same here

    When I choose Engage=>Play stream=>Neighbour radio I get an error saying:

    Error Loading Media
    No suitable input plugin. This often means that the url's protocol is not supported. Network failures are other possible causes.

    When I click on the "Play neighbour radio" Amarok says it's playing but it doesn't

    Kubuntu 8.4, KDE 3.5.10 and Amarok

    • zed_chaos schrieb...
    • Benutzer
    • 5. Mär. 2009, 12:00
    I have such problem.
    amarok 1.4.10, debian lenny

    • bluelupo schrieb...
    • Benutzer
    • 7. Mär. 2009, 14:16

    amarok do not work with

    When a connection attempt to break amarok comes with an error. Until recently, this was still correct. The error message says in german:

    Kein passendes Eingabe-Modul. Meist bedeutet dies, dass das zur Adresse gehörende Protokoll nicht unterstützt wird. Des Weiteren sind auch Netzwerkfehler eine häufige Ursache für dieses Problem.

    System: Sidux (based Debian SID with kernel 2.6.28)

    • modax schrieb...
    • Benutzer
    • 7. Mär. 2009, 14:25

    Amarok 1 won't be fixed

    Apparently, amarok 1 won't be fixed. So unless restores old protocol support, Amarok 1 users probably can forget about

    • almaz__ schrieb...
    • Benutzer
    • 5. Apr. 2009, 18:15
    amarok 2.0.1 on ubuntu 8.10... it submit tracks but when i am add to playlist lastfm it doesnt play....

  • same here... .xsession-errors shows a whole bunch of files amarok can´t submit (from the last weeks) and the following error-message:
    BEGIN: void Scrobbler::onSubmissionReturn(const QString&)
    "FAILED Plugin bug: Not all request variables are set - Invalid Rating and Source combination"

    amarok: [lastfm] Scrobbler HTTP error: 0
    amarok: [lastfm] Scrobbler hard failure. Retrying in 120 seconds.
    END: void Scrobbler::onSubmissionReturn(const QString&) [elapsed: 0 ms]

    System: Kubuntu 8.04, Amarok 1.92.2

    Same on Kubuntu 8.10, Amarok 2.0-SVN-Neon
    log says:
    ERROR in lastfm! 13

    Bearbeitet von christoph_barth am 10. Apr. 2009, 19:23
  • fedora amarok 2.1 beta 1

    amarok 2.1 beta 1 on fedora 10 works fine here :)

  • amarok 2 error with Kubuntu Beta 9.04 KDE 4
    QUrl( "" )
    "<?xml version="1.0" encoding="utf-8"?>
    <lfm status="failed">
    <error code="13">Invalid method signature supplied</error></lfm>"

  • Just updated to Ubuntu 9.04 RC....Amarok 2. I put my information in the login thing and when 'test' is pressed it just says 'testing' until I get out of the dialog box.

    Not submitting.

    • Longfield schrieb...
    • Benutzer
    • 18. Apr. 2009, 9:41
    theprophet said:
    Just updated to Ubuntu 9.04 RC....Amarok 2. I put my information in the login thing and when 'test' is pressed it just says 'testing' until I get out of the dialog box.

    Not submitting.

    Yep, same for me here with Amarok 2.0.1 ... scrobbling works with the exact same account with my squeezebox, so the problem is definitely coming from Amarok.

  • I have installed now amarok 2.0.90 in Kubuntu 9.04 and it works now :)
    custombrush is listening to Going Under by Evanescence on Anywhere But Home [Amarok2]

  • 2.0.90

    I'm also running 2.0.90 and whilst it allows me to test my login details, it doesn't show what I'm playing or have played on my profile. Weird.

  • Problem solved

    Correction, 2.0.90 does work, but 2.0.2 playlists are incompatible, so anything already in the playlist won't register unless you re-add it.

  • not submiting


    • viorelz11 schrieb...
    • Benutzer
    • 25. Apr. 2009, 3:35

    Same problem.

    Same problem.

    I can't connect to lastfm in anyway.
    Simply test login and nothing
    Amarok 2.0.2 on Kubuntu 9.04 Jaunty Jackalope.

    • Holzhaus schrieb...
    • Benutzer
    • 25. Apr. 2009, 11:29
    No Amarok version below 2.0.90 will ever work¹, so it won't help, if you report this issue another thousand times.
    Ubuntu users may want to have a look at the repo here, OpenSuse 11 users might use the OneClickInstall-Link.

    ¹ Some Distros have included the patch in 2.0.2 on their own, but there is no official release.

    »When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.« — Dom Hélder Câmara
  • What Sound Engine is in use? ( Xine or what else?)
    Have absolutly no Prorb's on Open Suse with Xine Engine working. Other Soundengines caused Problems !

    • Denghezik schrieb...
    • Benutzer
    • 8. Feb. 2010, 20:08

    dont work with fedora 12

    im trying to login to with amarok, but its fails, i have tried an ubuntu laptop fom here and it is working, somebody knows what port using last.fmto scrobble?
    and in can not log with any else client like vagalum, thythmbox etc.

Anonyme Benutzer dürfen keine Beiträge schreiben. Bitte log dich ein oder registriere dich, um Beiträge in den Foren schreiben zu können.