Artist linking problem - '/' in name.

    • vandint sa...
    • Användare
    • 25 apr 2012, 10:37

    Artist linking problem - '/' in name.

    One of my artists with a '/' in their name shows up fine as a "Top Artist". The picture and count both match what I get via the website. However, clicking on the name in the scrobbler takes me to a page that says "Sorry, that artist could not be found." Clicking play to start an artist radio station results in the wrong station - only the part before the slash is used, which happens to apparently refer to another band or bands.

    This MAY not be unique to the beta, or even the scrobbler - I noticed that MusicBee was unable to match the artist either, possibly for the same reason. I know forward slashes in tags can cause problems...

    The band is The World/Inferno Friendship Society.
    Starting a radio results in "The World" radio.
    Comparing websites, the Scrobbler and the website use different separators. The fact that the Scrobbler uses one separator with 6 hex numbers (%25252F) instead of 4 seems like it might be the problem?

    -- Finding them via the website results in the page:
    -- Clicking on the name within the scrobbler takes me to:

    • DvD__vH4 sa...
    • Användare
    • 26 apr 2012, 07:04
    It happens with ampersand ( & ) too.
    My topic:

    • eartle sa...
    • Alumni
    • 26 apr 2012, 18:39
    This has been noted, thanks.

    Was the Client Team - @eartle
    See also:
    Mobbler: the radio player and scrobbler for Nokia/Symbian.
    Setlist Scrobbler: scrobble the setlists for your attended events.
Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.