Forum » Last.fm Client Support

Floppy Disc A: bug

 
    • xflash ha detto...
    • Utente
    • Set 23 2006, 17:32

    Floppy Disc A: bug

    Its a old bug, but it's here (in the version 1.0.7).
    If you open the OPTIONS panel and see the SCROBBLING option (only see) the floppy drive (A:) ever is check when you playing a track in your player (winamp, itunes, etc)....with the floppy disc drive SCROBBLING uncheck.

    • aurigus ha detto...
    • Utente
    • Dic 3 2006, 5:50

    Clarification

    To clarify - the A floppy drive was seeking on all song changes for me using the MediaMonkey (Winamp) plugin. I checked the options, and the A drive was unchecked. I fixed it by checking off the A drive, then unchecking, and now the problem is fixed.

    • easye11 ha detto...
    • Utente
    • Feb 28 2007, 14:41
    aurigus said:
    To clarify - the A floppy drive was seeking on all song changes for me using the MediaMonkey (Winamp) plugin. I checked the options, and the A drive was unchecked. I fixed it by checking off the A drive, then unchecking, and now the problem is fixed.


    This fix worked for me also. Was driving me crazy, glad I found this post and thanks for sharing the clarification.

  • Thank you guys - this had been driving me crazy! :)

    • [Utente eliminato] ha detto...
    • Utente
    • Mar 22 2007, 8:33
    That uncheck, check again, uncheck thing doesn't work... The type of the error just changes:

    When checked the damn program makes the floppy beep on each play in Winamp!

    When unchecked the damn program makes the floppy beep on Winamp start/WMP start!

    Heeelp!

  • Uhm... I'm having the same problem as vanqi88... Any help would be appreciated.

    • Jester-NL ha detto...
    • Moderatore
    • Apr 11 2007, 17:54
    Have you tried leaving it checked?
    Mine is checked, and ever since I did that (it was unchecked at first) I have no issues with my floppy-drive.

    Remember to say "thank you" for the things you haven't had
    • Rouyakan ha detto...
    • Utente
    • Apr 16 2007, 22:08
    It doesn't make any sense, but leaving the A: drive checked works for me as well.

    Cheers!

    • Zimmund ha detto...
    • Utente
    • Apr 23 2007, 20:57
    Seems to be fixed this way. Crazy bug. Thanks for the info =)

    Zim.-
    • [Utente eliminato] ha detto...
    • Utente
    • Apr 24 2007, 17:16
    • [Utente eliminato] ha detto...
    • Utente
    • Mag 24 2007, 9:06
    Works for me as well :). It sounded like my pc was coughing :D.

    • guejo ha detto...
    • Utente
    • Mag 24 2007, 21:29
    Works fine for me, too...

    Thanks...

    • tbayboy ha detto...
    • Utente
    • Mag 29 2007, 21:26
    yep leaving it checked fixed it for me as well thanks.

Gli utenti anonimi non possono inviare messaggi. Per inserire messaggi nei forum, accedi o crea il tuo account.