How to scrobble with jetAudio ?

 
    • Luoslav said...
    • User
    • 9 Aug 2008, 17:28

    How to scrobble with jetAudio ?


    To scrobble with jeAudio just download and install this file and official audioscrobbler.
    VISTA and SEVEN users run as administrator

    INSTALATION
    1. Install jetAudio
    2. Run jetaudiolastfmplugin.exe - download it from HERE (run as Administrator if you have W7 or Vista)
    a.
    b.
    c. Instal it to root directory of jetAudio
    d.
    3. Then install Audioscrobbler from here - http://www.last.fm/download
    4. Now just play your favourite music and scrobble :)

    ############
    #IMPORTANT!#
    ############
    If You made everything right, but it doesn't scrobble - check your firewall!
    The idea is that plugin connects via "localhost" to the official scrobbler and sends him the information, and when jetAudio is fully blocked - no information goes to the scrobbler. When I turned my Outpost off - the scrobbler IMMEDIATELY started to display the playing song.

    Solution:
    1. Turn off your firewall (bad solution, but..)
    3. Allow all network activity to jetAudio in firewall, but if you don't want to allow JA "walk" in www - the third way is for you:
    2. The best variant is to allow it to use ONLY LOCAL network (you may use "localhost" as the url or destination in creating the rule)


    Mirror of plugin:
    http://rapidshare.com/files/169988066/jetaudiolastfmplugin.exe
    Last.fm audioscrobbler:
    http://www.last.fm/download
    jetAudio download page:
    http://www.jetaudio.com/download/
    __________________________________________________________
    This plugin is not made by me...big thanks to ien@nm.ru
    Thats all, enjoy :)

    Edited by Luoslav on 31 Jan 2011, 13:03
    • Luoslav said...
    • User
    • 12 Aug 2008, 22:08

    ....

    Dear Jet users....say "thanks" if this little manual helps you :)

  • There are problems with this method:
    1. From time to time a "cache" file appears in the folder automatically, which stops scrobbling. Have to delete it and restart both JetAudio and Last Fm. A headache
    2. Previously when i pointed at a song in a playlist, there have been appearing a full info on track. Not anymore. Guess I deleted a wrong file from the apps folder in order for the lastfm plugin to work.

    Is it really worth it? I already don't know...

    • Luoslav said...
    • User
    • 5 Sep 2008, 08:34
    First thing never happened to me before, the cache file must be there ! deleting it only refresh plugin list so jetAudio can load scrobbler plugin. Second is known bug of this plugin, its uncomfortable but i dont know how to fix it. Im not the author of plugin...

  • Thank you very very much.

    • [Deleted user] said...
    • User
    • 22 Sep 2008, 16:58
    many thanks :)

  • The plugin works, but sometimes it makes jetaudio crash.
    This happens only when I close JA.
    There's an error message with something like this: jetaudio has encountered a problem, and should be closed blablabla.
    It's just annoying that I want to close jetaudio, and it encounters an error during closing the program...

    Is this a common problem, or I'm alone with this?
    What should I do to get rid of this?

    • Luoslav said...
    • User
    • 23 Sep 2008, 22:33
    i have windows xp SP2, newest jetaudio but no crashes or error messages, only JA freeze when i turn sound to 32 bit quality. Sorryy but i dont know what is solution of your problem :(

    • [Deleted user] said...
    • User
    • 1 Oct 2008, 13:04
    AdamBast escribió:
    The plugin works, but sometimes it makes jetaudio crash.
    This happens only when I close JA.
    There's an error message with something like this: jetaudio has encountered a problem, and should be closed blablabla.
    It's just annoying that I want to close jetaudio, and it encounters an error during closing the program...

    Is this a common problem, or I'm alone with this?
    What should I do to get rid of this?
    What version of JetAudio using? Does that happened to you before? Have you tried to delete the files "JFLfmPl.dll" and "JADPlugins.cache" and see if it works correctly?

    • [Deleted user] said...
    • User
    • 1 Oct 2008, 13:45
    Anybody know where I can find the JetAudio Plus [Free]?

  • I use JetAudio 7.1.1.3101 Plus VX
    I'm certain that the plugin causes the crash, because this didn't happen before.
    I deleted the files before I "installed" the plugin. ;)

    • [Deleted user] said...
    • User
    • 1 Oct 2008, 18:26
    Ok, but ... Have you tried to remove the pluguin and see if it repairs the error? I use version 7.0.5.3040 Basic :( and not caused any problems.

    • Luoslav said...
    • User
    • 3 Oct 2008, 00:14
    I have 7.1.1.3101 Plus VX and no crashes.

  • drackp2m said:
    Ok, but ... Have you tried to remove the pluguin and see if it repairs the error? I use version 7.0.5.3040 Basic :( and not caused any problems.

    I removed the plugin, to try it, and it didn't crash. Turning down to 16 bit sound doesn't help either.

    drackp2m said:
    Anybody know where I can find the JetAudio Plus [Free]?

    You can get it at:
    fosi [dot] zyaxx [dot] nl

    • Luoslav said...
    • User
    • 6 Oct 2008, 19:28

    To AdamBast

    now my JetAudio crash too but only if i close him. It happen only when you have activated "bar" skin. I started tu use that skin only now because i bought wide screen LCD :P

  • But I love the bar skin. I use that skin since I installed JA.
    So I have to live with this problem...
    :(

    • Luoslav said...
    • User
    • 7 Oct 2008, 12:14
    old silver version of that bar skin isnt crashing :)

  • I'll try to make my own skin then (I don't have much time, but at least I give it a try).
    Wish me luck!

    • Luoslav said...
    • User
    • 7 Oct 2008, 21:11
    i wish you patience too :)

  • it works just fine... no crashes yet., thank you sooo much :))

    they can take this huuuuuge universe and put it inside a very tiny head
  • Díky

    som sice z Moravy ale musim povedat že slovenšti braťa su suprový;-)

    Dargoran Stormrage
    <lg: czech, german, english>
    • Luoslav said...
    • User
    • 3 Nov 2008, 22:49
    hehe, je to vzajomne :)

    • drkawa said...
    • User
    • 9 Nov 2008, 18:43
    Just noticed a problem in this really great app.
    When im listening to music in the "Media Library" everything works fine, but in the "Browse (Auto)" it doesnt scrobble :(
    Pretty bad, cause i like to listen shuffle to one artist.

  • Try upgrade to 7.1.8.4006 plus VX (got mine at 9down(dot)com....so far no problems and i've put the prgrm through its paces :)

    ethereal69
    • drkawa said...
    • User
    • 11 Nov 2008, 14:41
    Thanks. But will all the "Albums" (Media Library) be deleted when i upgrade to the newest Version?

Anonymous users may not post messages. Please log in or create an account to post in the forums.