dependency issue on Ubuntu dapper

 
    • xslf said...
    • User
    • 6 Nov 2008, 12:37

    dependency issue on Ubuntu dapper

    Hi. I'm trying to install last agent on Ubuntu dapper (yeah, old version. but that's what I have @work), and ran into two missing dependencies which I seem unable to locate: python-dbus and python-sexy

    Does anyone know where can I get them from? There are not in the repositories :(

    Did anyone actually get last agent running on dapper?

    Thanks!

  • try installing the tar package. you may already have python-sexy and python-dbus but their names were different back then.

Anonymous users may not post messages. Please log in or create an account to post in the forums.