The program immediately crashes for me when I open it.

 
    • Tahula said...
    • User
    • 2 May 2012, 23:40

    The program immediately crashes for me when I open it.

    This is what happens:


    (My Win7 is Turkish, sorry)
    *Note: I changed my last.fm account from ''HeaviestRain'' to ''Tahula''. Maybe it is causing this? What should I go for?

    Helps will be extremely appreciated since this is very irritating to me.

    • Tahula said...
    • User
    • 3 May 2012, 17:00
    *a mousy bump*

  • Not just you...

    Same happens on my system... except mine doesn't even get as far as opening the program, it just comes up with the crash report screen, but doesn't send the report :-\

    • Tahula said...
    • User
    • 3 May 2012, 22:09
    I think people really doesn't care about problems on this group. I found the solution as deleting the Beta, and downloading the current original one back. That's the fastest way to get a solution, at this time. For me at least.

    • [Deleted user] said...
    • User
    • 3 May 2012, 22:10
    Same with me, can't listen to anything!

    • murhe said...
    • User
    • 27 Jun 2012, 20:57
    Same thing keeps happening to me now, and it's been almost two months since you posted this. o__o Since this is a recurring bug, it could be given some priority, right? OTL

    EDIT: In case anyone ever plans to look into this, I have version 2.1.20 running on Windows 7 32bits.

Anonymous users may not post messages. Please log in or create an account to post in the forums.