I DESPERATELY need version 1.3.16!!

 
  • I DESPERATELY need version 1.3.16!!

    I have an older version of Foobar and the new foobar scrobbler doesnt work with it. I need to see if 1.3.16 works with it. I am going crazy after my foobar settings got uninstalled.

    • outergod a dit :...
    • Utilisateur
    • 25 jui. 2011, 12h59m
Les utilisateurs anonymes ne peuvent pas poster de messages. Merci de vous connecter ou de créer un compte pour pouvoir intervenir dans les forums.