Forum » Assistenza Software Last.fm

Scrobbling bloccato

 
    • sarbyn said...
    • User
    • 6 Feb 2008, 09:26

    Scrobbling bloccato

    Salve a tutti.
    Sono più di 24 ore che non riesco a mandare le canzoni a last.fm.

    Utilizzo Amarok, e continua a darmi messaggi di errore. Ho provato anche ad usare lo script Python per l'invio delle canzoni ascoltate dall'ipod ma mi da anche lui errore (pare errori nella comunicazione xml-rpc con il server)

    E' un problema relativo al mio account o anche altre persone sono nella mia stessa situazione?

    E come posso fare per sbloccare il tutto e mandare le 100 e passa canzoni in coda? :D

    Grazie ;)

    --- Edit ---
    dimenticato, ho già provato a cancellare il file con gli mp3 in coda da inviare (submit.xml) e a provare a rimandare le canzoni con la coda vuota, ma nulla :(

    • SwH said...
    • User
    • 6 Feb 2008, 11:56
    uhmuhm, a volte capita che si inceppi lo scrobbling anche a me con audacious, di solito faccio così:

    1) cancello il file con la lista delle canzoni da inviare, perchè sembra che i plugin di terze parti abbiano un limite massimo di ascolti che possono inviare alla volta, se lo superi, non li manda più, non ricordo quanti sono ma sicuramente sotto i 10.

    2) disattivo il plugin, chiudo il programma, lo riavvio e riattivo il plugin.

    nel 99% dei casi mi riparte tutto in tranquillità.

    che messaggi di errore di dà amarok?
    in ogni caso penso sia un problema suo, quindi potresti avere più fortuna chiedendo direttamente nel gruppo dedicato (se non lo hai già fatto ;)

    Pedavena, probably the best beer in the world.
    • sarbyn said...
    • User
    • 6 Feb 2008, 12:38
    Amarok mi dice solo che non riesce a mandare i messaggi.

    Ho provato anche con una lista da una canzone, ma niente.

    Ho provato anche con altri programmi (iPodScrobber.py) ma niente.

    Ora ho provato con l'applicazione Last.fm dei repository ubuntu, ascoltando la radio personale, e mi ha mandato una canzone di 11 giorni fa (???) e basta :(

    Insomma, il mio account ha proprio dei problemi....

    • sarbyn said...
    • User
    • 6 Feb 2008, 20:15
    Ho debuggato un pò lo script python per vedere come mai andava in errore (eccezione data all'apertura del collegamento HTTP). L'url a cui invia i dati è
    http://87.117.229.205:80/protocol_1
    Che è giusto.

    I dati (10 track) inviati sono questi:
    u=sarbyn&s=cead3100e186713f6631ffa88abd46f5&a[0]=Ludwig+Van+Beethoven&t[0]=Allegro&b[0]=Sinfonia+n.+5&m[0]=&l[0]=323&i[0]=2008-02-06+17%3A11%3A48
    &a[1]=Frankie+HI-NRG+MC&t[1]=Generazione+di+mostri&b[1]=RapCital&m[1]=&l[1]=240&i[1]=2008-02-06+17%3A15%3A48&a[2]=Vinicio+Capossela&t[2]=Contrada+Chiavicone
    &b[2]=Live+in+Volvo&m[2]=&l[2]=240&i[2]=2008-02-06+17%3A19%3A48&a[3]=Pink+Floyd&t[3]=Comfortably+Numb&b[3]=Pulse+%28Live%29+Cd+2&m[3]=&l[3]=569&i[3]=2008-02-06+17%3A33%3A14
    &a[4]=Elisa&t[4]=Electricity&b[4]=Lotus&m[4]=&l[4]=252&i[4]=2008-02-06+17%3A38%3A32&a[5]=Motel+Connection&t[5]=Reach+out&b[5]=A%2FR+-+Andata+e+ritorno&m[5]=&l[5]=269
    &i[5]=2008-02-06+17%3A43%3A40&a[6]=Zero+dB&t[6]=The+Snare&b[6]=Saint-Germain+des+Pr%C3%A9s+Caf%C3%A9+II&m[6]=&l[6]=317&i[6]=2008-02-06+17%3A48%3A57&a[7]=Incubus
    &t[7]=Take+Me+To+Your+Leader&b[7]=Fungus+Amongus&m[7]=&l[7]=267&i[7]=2008-02-06+17%3A53%3A25&a[8]=Led+Zeppelin&t[8]=Wearing+And+Tearing&b[8]=Coda&m[8]=&l[8]=331
    &i[8]=2008-02-06+17%3A58%3A56&a[9]=Easy+Star+All-Stars&t[9]=Time+%5Bfeat+Corey+Harris+%26+Ranking+Joe%5D&b[9]=Dub+Side+Of+The+Moon&m[9]=&l[9]=420&i[9]=2008-02-06+18%3A06%3A08


    La password è esatta.

    L'errore che stasera mi da invece è:
    ['BADAUTH\n', 'INTERVAL 1\n']
    Error: password incorrect or unknown by www.last.fm

    Inutile dire che il login sul sito funziona è che la password passata è corretta

    Ora...a parte aprire un ticket al servizio assistenza (che ovviamente è stato ignorato :)) che diavolo posso fare? E meno male che sono pure subscriber :D

    • sarbyn said...
    • User
    • 6 Feb 2008, 20:23
    Come al solito....la soluzione più idiota di solito funziona :)

    Ho resettato la password, ho reintrodotto una nuova password (che è la stessa vecchia) e ora funziona tutto.

    Misteri dell'informatica!

    • sarbyn said...
    • User
    • 7 Feb 2008, 20:27
    ...adesso ogni volta che voglio far partire lo scrobbling devo cambiare la password (o meglio, fare la procedura di cambio password mettendo sempre la stessa password).

    A chi mi posso rivolgere per questo problema?!?!?! Inizia ad esser fastidioso

    • SwH said...
    • User
    • 8 Feb 2008, 08:47
    hai provato a cambiare la password invece di rimettere la stessa?

    Pedavena, probably the best beer in the world.
    • sarbyn said...
    • User
    • 8 Feb 2008, 09:42
    No, perchè voglio usare quella password :)

    E' un problema di Last.fm, mica mio, perchè dovrei cambiarla?

  • Dovresti cambiarla perchè pare ci sia un problema con quella attuale? io direi che il problema è di entrambe le parti al momento.
    Capisco che sei un ragazzo di principi in materia di password. Ma d'altra parte se vogliamo risolvere questo problema l'unica è andare a tentativi. Su Amarok non saprei dirti dato che non sviluppiamo noi nè software nè relativa plugin.

    Quindi come ha consigliato SwH io direi di provare l'aggiornamento password.

    In generale riguardo ai post precedenti, se nell'arco di 48 ore mandi due richieste identiche al forum assistenza e al servizio assistenza, indubbiamente una delle due verrà ignorata.

    "Una sera io, Slash e mia madre siamo andati insieme ad ubriacarci in un bar" - Dave Grohl
    Edited by justanotherider on 8 Feb 2008, 13:22
  • Comunque sarbyn, abbiamo fatto un mega-refresh esattamente 6 minuti fà su tutte le cache di login del submission server. Ovvero la tua ultima speranza di far andare lo scrobbling con la tua 'password preferita'...
    Se la cosa non ti funziona ti consiglio caldamente di tentare aggiornando la password...

    "Una sera io, Slash e mia madre siamo andati insieme ad ubriacarci in un bar" - Dave Grohl
  • Ho 243 brani bloccati nella cache del programma

    Off-topic, spostato in Errore di connessione al server

    • sarbyn said...
    • User
    • 11 Feb 2008, 08:50
    justanotherider ha detto:
    Comunque sarbyn, abbiamo fatto un mega-refresh esattamente 6 minuti fà su tutte le cache di login del submission server.
    Se la cosa non ti funziona ti consiglio caldamente di tentare aggiornando la password...


    Ok, ora è tutto a posto.

    Mi scuso per la doppia richiesta di aiuto (via forum e centro assistenza), ma data la bruttissima esperienza passata con i vari "servizi clienti" di altri siti son voluto andare sul sicuro :)

    Grazie ancora!

Anonymous users may not post messages. Please log in or create an account to post in the forums.