Forum » Assistance - Site

Problème Widget d'export charts.

 
  • Problème Widget d'export charts.

    Bonjour,

    J'ai intégré dans mon blog des widgets charts et ils ne fonctionnent plus depuis un petit moment. Y a-t-il un problème ?

    • mr_maxis said...
    • Moderator
    • 16 Nov 2011, 18:06
    Bonjour,

    De quels charts parles-tu exactement? (il y a plusieurs versions)

    Ceux ici http://www.lastfm.fr/tools/charts ne fonctionnent pas en ce moment.

    Sinon je t'invites à chercher sur http://build.last.fm/

  • mr_maxis a dit :
    Bonjour,

    De quels charts parles-tu exactement? (il y a plusieurs versions)

    Ceux ici http://www.lastfm.fr/tools/charts ne fonctionnent pas en ce moment.

    Sinon je t'invites à chercher sur http://build.last.fm/


    Et bien ce sont ceux à l'adresse http://www.lastfm.fr/tools/charts...
    Ils seront remis en fonction prochainement ?

    • mr_maxis said...
    • Moderator
    • 16 Nov 2011, 20:39
    smokeskull a dit :
    Ils seront remis en fonction prochainement ?
    Je n'en suis pas sûr à 100% pour l'instant mais il semblerait que cela ne soit pas intentionnel, donc peut-être dû à un bug... l'équipe est au courant désormais, j'espère que j'en saurai plus prochainement.

  • Merci !!

  • [spam]

    [spam]

    Edited by mr_maxis on 23 Nov 2011, 19:33
    • mr_maxis said...
    • Moderator
    • 29 Nov 2011, 13:25
    Donc les nouvelles que j'ai ne sont pas vraiment des nouvelles mais bon...

    Il y a bien un problème qui doit être corrigé, cependant ce n'est pas une priorité immédiate donc cela ne serait vraisemblablement pas corrigé tout de suite.

    Merci de votre patience.

  • au 15 janvier 2012, ça n'est toujours pas réparé ? c'est dommage c'était sympa, je l'avais mis en signature dans tous mes messages de forum.

    Je vais devoir en changer si rien n'est fait :o((

  • Peut on avoir un retour précis concernant cette histoire ou doit on passer à autre chose ?

    Quelques semaines se sont écoulées et nous restons dans le vague, c'est étrange tout de même.

    • mr_maxis said...
    • Moderator
    • 4 Apr 2012, 16:08
    • mr_maxis said...
    • Moderator
    • 31 May 2012, 14:14
    C'est réparé.

  • mr_maxis a dit :
    C'est réparé.

    C'est vraiment réparé?
    Parce que de mon coté je ne le vois pas de modèle de charts actif (sur le site), idem quand je met le code sur mon blog...

    • mr_maxis said...
    • Moderator
    • 26 Aug 2012, 08:56
    Oui, c'est vraiment réparé.
    http://www.lastfm.fr/tools/charts

    Exemple:

  • mr_maxis a dit :
    Oui, c'est vraiment réparé.
    http://www.lastfm.fr/tools/charts

    Exemple:




    bizarre, je ne vois rien dans l'exemple non plus....
    pouvez vous me dire si vous le voyez sur mon blog? (car de mon coté je n'ai rien)
    http://originalsoundtrax.typepad.com/blog/

    • mr_maxis said...
    • Moderator
    • 27 Aug 2012, 13:26
    Je viens d'avoir le même problème en lisant ta réponse, les charts ne se sont pas affichés. Cela semble être aléatoire car ils sont apparus en rafraichissant la page.
    Et je vois bien tes charts sur ton blog, au-dessus du widget Twitter.

  • mr_maxis a dit :
    Je viens d'avoir le même problème en lisant ta réponse, les charts ne se sont pas affichés. Cela semble être aléatoire car ils sont apparus en rafraichissant la page.
    Et je vois bien tes charts sur ton blog, au-dessus du widget Twitter.

    Je vais tout de même le retirer jusqu’à ce qu'il soit totalement stable comme avant.
    Car là, non seulement il n’apparaît pas tout le temps,
    mais en plus, il fait buguer certaines de mes applications...

Anonymous users may not post messages. Please log in or create an account to post in the forums.