Forum » Support - Last.fm-Software

Soundkarte wird nicht erkannt

 
  • Soundkarte wird nicht erkannt

    Seltsamerweise muss ich das Programm immer neu installieren, dass es meine Soundkarte erkennt. Wenn ich dies nicht tue, kommt eine Meldung und kein Ton. Die Soundkarte sei bereits belegt, heisst es.

    Was kann ich da machen?

    Diese Signatur scheint, noch nicht fertig zu sein, oder...
  • instalier mal die neusten treiber die du auf der herstellerseite findest^^

    • Sebbl3 said...
    • User
    • 29 May 2009, 15:01
    naja bis gestern ging bei mir alles, dann sagt das ding die soundkarte wäre belegt oder nicht vorhanden, und die aktuellsten soundtreiber sollte ich haben
    gibts noch ne andere hilfe?

    • genab said...
    • User
    • 31 Aug 2009, 09:55
    hab genau das gleiche Problem,

    und zwar auf 2 REchnern, und nicht immer...

    Jeweils aktuellster Treiber installiert. sind zwei verschiedenen Asus Board ein P5Q-Pro, mit windows 7 64 Bit

    das andere System hat AMD Asus Board, auch Windows 7 64 Bit, und Realtek Sound Treiber...

    in allen anderen Programmen geht der Sound

    • Ducki_ said...
    • User
    • 11 Sep 2009, 10:20
    bei mir das Gleiche.

    • hades32 said...
    • User
    • 10 Oct 2009, 09:59
    Selbes hier. Auch Win7 64Bit. Wenn ich es nochmal starte geht's plötzlich.... Ich hoffe es gibt bald ein update...

  • Yep, das gleiche bei mir und das fing schon bei Windows 7 RC (64-Bit) an und auch nur sporadisch, bei Windows 7 Final ist es das gleiche - ich dachte das hat evtl. was mit Windows 7 zu tun aber jetzt denke ich, dass es die Last.fm-Scrobbler-Software ist, denn sonst habe ich keine Probleme (nie) mit der Soundkarte (onBoard).
    Manchmal gings wieder wenn ich die Treiber neu installiert habe oder eben das Programm. Es ist wahrscheinlich ein Zusammenspiel mit Windows und der Scrobbler-Software. Ob's bei 32-Bit keine Probleme gibt weiß ich leider nicht.

    • Malupa said...
    • User
    • 26 Oct 2009, 15:07

    Google hat geholfen

    Als Admin ausführen behebt das Problem.

  • Habe die Last.fm-Scrobbler-Software mal als Admin gestartet und zumindest geht's nach einen Windows-Neustart. Mal schauen wie lange das hält, denn wenn einmal die Meldung kam und man die Software als Nicht-Admin gestartet hatte, bringt auch ein Start als Admin nix. Zumindest bei mir.

  • Nach längerer Testphase kann ich bestätigen, dass die Last.fm-Scrobbler-Software am besten als Admin gestartet wird, hierbei sollten keine Meldungen mehr wie die oben genannten aufpoppen. Trotz alledem ist die Vorgehensweise eher als Workaround gedacht und die Entwickler vom Last.fm-Scrobbler sollten sich mal das Problem bei Gelegenheit anschauen.

  • Habe das gleiche Problem, aber mit Windows 7 HomePremium 32-bit. Habe Windows 7 vor einer Woche installiert, alles lief fehlerfrei - bis vor drei Tagen plötzlich die Zicken mit der Soundkarte anfingen. Der Ton bei allen anderen Anwendungen funktioniert aber.

    Leider hilft bei mir Neustart nicht immer etwas - oft erkennt die Software die Soundkarte dann wieder nicht - und das war es dann an dem Nachmittag mit last.fm hören. Einige Stunden später funktioniert das Radio dann plötzlich wieder.

    Seitdem ich als Admin reingehe, funktioniert es immer, aber ich hoffe auch, dass es bald ein update gibt - aber besser als nix. :)

  • Tatsächlich habe ich die schlechte Angewohnheit mir als Hauptbenutzer stets das Admin-Konto zuzuweisen. Und auch hier tritt der Fehler regelmäßig auf. Da hilft nur das Tool mehrfach neu zu starten, bis es schließlich klappt.

    Ach ja: Und ich hab mir jetzt gerade die Admin-Rechte entzogen. Wollte auch mal vorbildlich sein. ;)

    • OLink9 said...
    • User
    • 28 Nov 2009, 10:12
    hatte das selbe problem. (Win7[32-Bit]) Komischerweise gings bei mir nach ein paar Tagen und mehreren Neustarts auch ohne neuen Treiber wieder :P

  • Hallo,
    hatte das gleiche Problem, win 7/ 64 bit, angemeldet als admin, neuer rechner. alles neu installiert und dann das :-(

    Habe gerade diese einstellung geändert:

    Hilfe>Diagnostiken>I Pod scrobbeln> Auswahl: ich verwalte meinen Ipod manuell (bei neustart ist die auswahlt wieder bei "itunes verwaltet meinen ipod automatisch"

    und danach lief last fm wieder wie geschmiert.

    • JK1711 said...
    • User
    • 5 Jan 2010, 14:38
    also bei mir hilft nix...

    • mukxs said...
    • User
    • 7 Jan 2010, 08:56
    same here. win7/64 bit, mal gehts mal nicht. rechner wurde vor zwei wochen formatiert und win7 aufgespielt, bis gestern hatte ich gar keine probleme, aber jetzt scheint sich der fehler festgefressen zu haben ... :/

  • Bei mir spinnt das auch rum. Manno.

    • Scifire said...
    • User
    • 18 Jan 2010, 17:30
    das selbe bei mir Win 7 32 Bit Prof, ob ichs als admin ausführe ode rnicht mach keinen unterschied. L.FM lief aber schon mal auf dem System

    • Scifire said...
    • User
    • 20 Jan 2010, 13:52
    eine mögliche lösung für alle die Win 7 Prof oder besser haben:
    Den XP mode runterladen und damit L.FM ausführen.
    Dann sollte es eigentlich keine Probleme geben

  • Es gibt das mozilla addon fire.fm ... damit integriert man den last.fm player in mozillas symbolleiste. So funktioniert es bei mir ohne Probleme, ansonsten hab ich das gleiche problem

  • also es posten tausende von menschen das gleiche problem im LASTFM forum, aber es gibt keinerlei hilfe von LASTFM???
    Das sollte nicht so sein.

  • Auch ich habe wieder gelegentlich das Problem, dass das Programm wegen der Soundkarte streikt. Meistens hatte ich zuvor iTunes gestartet und so gab es weniger Probleme mit Last.fm. Jetzt ist es anscheinend wieder so, dass Last.fm egal ist ob iTunes vorher gestartet wurde oder auch nicht, somit ist der Workaround für'n A...
    Nichtsdestotrotz habe ich eine andere Möglichkeit gefunden, vielleicht hilft sie ja euch weiter:
    Ich habe den Menüpunkt "Behandeln von Kompatibiltätsproblemen" durchgeführt und Windows 7 ist der Meinung, dass das Programm im Kompatibilitätsmodus "Windows XP (Service Pack 2)" laufen sollte. Und jetzt klappt's! Mal schauen wie lange. Den Menüpunkt könnt ihr über Rechtsklick z.B. im Startmenü und dann auf Last.fm klicken erreichen oder Rechtsklick auf das Programm bzw. Datei und Eingenschaften und dann Tabreiter "Kompatibilität".
    Probiert's aus!

  • Das ist ein bekanntes Problem mit neueren Windows-Versionen, anscheinend hängt es davon ab, ob der Last.fm-Scrobbler in der Taskleiste als Symbol zu sehen ist oder nicht. Man kann das im Scrobbler unter Extras -> Optionen einstellen, sprich den Haken entfernen.

  • hjbardenhagen sagte:
    Das ist ein bekanntes Problem mit neueren Windows-Versionen, anscheinend hängt es davon ab, ob der Last.fm-Scrobbler in der Taskleiste als Symbol zu sehen ist oder nicht. Man kann das im Scrobbler unter Extras -> Optionen einstellen, sprich den Haken entfernen.


    Hab's getestet, hat bei mir nix bewirkt.
    Zum Kompatibilitätsmodus: Heute nach dem Neustart hatte ich wieder das bekannte Soundkartenproblem. Nach mehreren Startversuchen habe ich das Programm mal auf den Modus "Windows XP (Service Pack 3)" gestellt und das Programm ohne Adminrechte über das Startmenü gestartet - ohne Erfolg. Dann habe ich aus dem Programm-Verzeichnis "C:\Program Files (x86)\Last.fm\" das Programm "LastFM.exe" gestartet und dann ging's wieder ohne Probleme. Die Variante wird beobachtet...

  • Habe das gleiche Problem seitdem ich einen neue Soundkarte habe (Via HD Audio Deck).
    Habe auch schon alles ausprobiert was hier steht und bisher hat nichts geholfen.
    Treiber sind alle aktuell und an XP habe ich nichts geändert.

Anonymous users may not post messages. Please log in or create an account to post in the forums.