Forum » Client Support cannot authorise any scrobbling! :(

  • cannot authorise any scrobbling! :(

    I am receiving this msg and I can not scrobble nor with foobar nor with winamp, I did not change anything on my pc cannot authorise any scrobbling! :(

    It appears your computer disagrees with us about what time is.

    My time is perfect :)

  • Make sure that not only the time, but also that the date is correct ;)
    Best would be if you'd synch your system's clock with a time server.

  • Re: cannot authorise any scrobbling! :(

    Itamar95 said:
    My time is perfect :)

    I got the same error today, my clock being one minute late though. If you're using Win, when you click the "Date and time", go to "Internet time" --> "Change settings" and hit the "Update now" button. That should do the trick.

    • svania said...
    • User
    • 16 May 2012, 22:27
    After fixing your clock, change your pw. Yes, do it. It worked for me when nothing else would. (I made sure I had the latest version of, also.)

Anonymous users may not post messages. Please log in or create an account to post in the forums.