Forum » Last.fm Client Support

Install the plugin as aimp 3

 
  • Install the plugin as aimp 3

    The Installer plug in the last fm does not show option to aimp 3.

    how do I plug in that works in three aimp

    I thank the attention.

    P H O E N I X
  • Same

Anonymous users may not post messages. Please log in or create an account to post in the forums.