Forum » Last.fm Client Support

my Scrobbler: is unicoding al non roman script tiles and artists name

 
  • >but i can no longer lovetrack using the scrobbler.

    I also noticed since using the "quick fix": tagging is also not working from inside scrobbler

    member of the Musicology group, listen to my compositions
    • Linhsan said...
    • User
    • 29 Jan 2012, 18:31
    got the same problem...


    please fix this problem lastfm :x

    • lilywho said...
    • User
    • 29 Jan 2012, 19:53
    same thing for me, hoping that the complete solution of the problem will be done soon.

  • In ther meantime, our scrobbles are being diverted to mistagged pages, and won't be corrected....

  • as much as there are errors on my scrobbler page, they seem fine on my last.fm profile.

    i hope this get fixed quickly.

  • scrobbling problem

    program doesn't want to scrobble cyrilic text here look

    Songs name is Nikita - Искусаю. I have this problem with other tagged songs too please help me to fix this ;] i will be appreciative if you write me personal message with the solution. thaks

    • usom said...
    • User
    • 29 Jan 2012, 20:52
    Same issue here, don't want to scrobble AT ALL.


  • 1. Open Last.fm Scrobbler

    2. Move to Tools > Options > Connection > Bandwidth Usage

    3. Click "Clear cache"

    4. Uncheck "Download artist images and info"

    It seems that scrobbling works well.


    Quoting this so it's not lost in all the comments.

    This seems to work for now but it appears I had lost most of my scrobbles from this morning and last night and even if they did go through fine, it's changing them to the unknown artists tag or a totally unrelated artists. That sucks :-\

    butts
  • Roblarr said:
    BTW, has anyone tried scrobbling Korean, Japanese etc. songs from an iPod? Cause you have to open the client so I'd assume they'd come up as ???

    Yes, and those seem to work fine on my end for the most part. It's just direct scrobbling from any media player that seems to do this :I

    ryousan said:
    Are you guys using the 1.5.4 version?

    Yes >.>

  • jesus2099 said:
    Actually if you let the client scrobble without opening its window you will not have any ??? ???? scrobble mistakes.
    Just don’t open the client window, let it scrobble OK, everything is all right before you open it and it calls its web service for more info. (I use foobar2000 on Windows)
    You don’t need to change your settings if you do that.
    But I found no way to submit a bug report on the web service / lastfm client.


    Just reposting this as it works for now. It looks like some kind of GUI error to me but I'm not specialist here...

    Anyways set the program to start in tray, close scrobbler and the rerun it. Otherwise listen to music in a regular way.
    Just don't bring program window to display.

    I'm also foobar user and tried things like changing keyboard settings, firewall and so on...

    ¯\_(ツ)_/¯ dumb but works

  • This still makes me sad.

  • >This still makes me sad.
    :-(

    member of the Musicology group, listen to my compositions
  • ~ Still the same problem ~

    ryousan said:
    Guys, I wanna know if the problem is related with the version of Last.fm Scrobbler for Windows we are using.

    Are you guys using the 1.5.4 version?

    Yes. 1.5.4.27091. WinAmp plugin v.2.1.0.9 and WMP plugin v.2.1.0.6.

    I can live without info in Scrobbler, but dammit, that «Love» button bug makes me MAD. Why all this takes SO long to fix? T_T Please, last.fm, fix it already T_T


    I'm just a bothersome detective...
  • >Why all this takes SO long to fix?

    it seems no one is working on weekends :-(
    1. so, in about 4h: staff will come
    2. they have to analyze the bug first
    3. test hopefully before release
    4. and we have fun again

    perhaps in some of the steps also: a cup of tea is involved :-)

    member of the Musicology group, listen to my compositions
    • [Deleted user] said...
    • User
    • 30 Jan 2012, 02:55

    another example of the case


  • Well it's certainly a relief to know this is such a widespread bug. Hopefully an official fix is released soon.

  • have this prob with description within last days


    • c4t2007 said...
    • User
    • 30 Jan 2012, 10:21
    I just noticed Japanese characters become question marks in the current song and detail panes, but not the history tree:
    [Pending moderation]

    Uploaded with [Pending moderation]

    “Brazil’s cattle industry [...] is responsible for about 80 percent of all deforestation in the Amazon. In fact, the Brazilian cattle industry is the largest single source of deforestation anywhere in the world. And deforestation in turn causes one-fifth of all the greenhouse gas emissions in the world, more than all the world’s cars, trucks, trains, planes, and ships combined.” - Lindsey Allen
    [Pending moderation]
    [Pending moderation]
  • A fix is just being tested, and will be deployed asap.

    EDIT: Thanks for your patience over the weekend, the fix has now been deployed - please let us know if you notice any further regularities with this.

    Is it Christmas yet?
    http://www.last.fm/christmas
  • ~ IT WORKS!!! ~

    It works! Thanks, Maddieman and other Last.fm Staff ^_^ Scrobbling works, japanese / korean characters showing correctly. Happy me O(≧∇≦)O


    I'm just a bothersome detective...
    Edited by MeitanteiSonoko on 31 Jan 2012, 04:51
    • [Deleted user] said...
    • User
    • 30 Jan 2012, 12:18
    It's still not working with Cyrillic characters.

    • usom said...
    • User
    • 30 Jan 2012, 12:29
    UPDATE:
    Wow, interesting. I have the same problem with the scrobbler itself, it only shows question marks, but when I see my profile, everything's allright.

    • [Deleted user] said...
    • User
    • 30 Jan 2012, 13:09
    It's still not working with every artist. Still got problems with:
    「13」, 「東京指定」, ∀NTI FEMINISM, Arc, HERO, MoNoLith, ムック, 초신성.

  • If you're still seeing the issue, could you try clearing your Scrobbler's cache? In the app, go to Tools > Options... > Connection > "Clear cache" button (this is for the Windows app)

    • [Deleted user] said...
    • User
    • 30 Jan 2012, 13:37
    Oh yeah, clearing the cache worked! Thanks foreverautumn!

Anonymous users may not post messages. Please log in or create an account to post in the forums.