Forum » Web Site Support

radio has been horrible lately

 
  • radio has been horrible lately

    hi,

    the radio has been completely useless lately. for the last few days it's been stopping to buffer every two seconds. if this is going to keep up, I quite frankly want my money back.

    • ozank said...
    • User
    • 18 Oct 2009, 18:18

    you are right

    streaming is very slow and the songs interrupt most of the time.

    • [Deleted user] said...
    • User
    • 18 Oct 2009, 20:13
    Yup last two days it's a nightmare to play a playlist due to all the interrupts the radio gives.

    • YuriBCN said...
    • User
    • 19 Oct 2009, 11:42

    Buffer just keeps on bufferin'

    Running Ubuntu with fully updated install of Flash 10 via Synaptic, plus tried to install latest Flash available from Adobe site just in case (and which wouldn't install since I already have the latest version).

    And the Last.fm player just keeps bufferin' and bufferin' and bufferin', sometimes with a black patch to the right of the player, which covers the "Your recent tracks" section. And still nothing. Have tried turning off sliceshow, and, guess what... nothing. Stil buffering on and on and on.

    Meanwhile, all other flash content, on other sites is fine (ie YouTube).

    Just renewed my subscription too, which really narks me!

    YuriBCN
    Nació lliure i independent!
    • Gabimia said...
    • User
    • 19 Oct 2009, 12:34

    YEs since 5 days player stops nearly every song

    there are many with this problems, but they all make a new thread here in the forum, thats why they are not seen.
    It's not funny listening to last fm now.
    And its not the ISP as there are people from different corners of the world with the same problems.
    Where is the solution?

  • same problems

    In the last couple of weeks the connection goes idle and I get "oops, connection error" quite often and when that happens I have to restart the browser because it jams completely and I can't even log off and log in again.
    I never had this problem before, it happens with all browsers and on different computers, all of which have the latest versions of browsers and Flash player.
    Couldn't find any useful indication in any of the messageboards or FAQ so far.
    Very annoying

    • RayPlay said...
    • User
    • 21 Oct 2009, 10:05
    I have the same problem and therefor stopped my subscription.

  • Hey guys,

    I'm sorry to hear you are having problems. Nothing has changed on our end recently with respect to the radio infrastructure so I'm a bit stumped as to what could be causing this. Maybe you can provide us with some more information. Are you streaming from the site or the client or a mobile app or a hardware device? Does it happen consistently across different stations, tracks etc? Certain times of the day? What country are you in? Any information that could help us track this down would be great.

  • oops for the past 2 weeks

    I can't get any radio at all and I followed all the instructions on the FAQ pages to do with this. It's always oops - but curiously I'm successfully streamed the advert - but no radio

  • I'm having the same issues. In Ireland, trying to stream from the same computer and at same times that I usually do, but to no avail. Every station I try gives the same Oops message. It's damn frustrating.

  • for the past 2 weeks

    Moscow
    Last.fm stops for 3-4 times for an hour on 10-20 october
    any radio chanel, any favorite lists...
    Today radio stops after 3-4 seconds at the beginning of every track - so i cant now listen last.fm
    F5 cant help
    I listen from notebook, no aplicantions, chanel - 5-6mBit - from one of the biggest provider in our city - and there are no problems with other radio web stations

  • Radio Trouble

    Germany
    At least i'm not the only one.Stations or Artists all i got is,,oops oops oops,,.I was thinking about a Subscription but no thanks.All thats runs well is the Advert(i start to hate this Guy).But thats not why i'm goin' to Last.fm. I tried different Ways(Mediaraptor,
    Desktop Button).No Way.I'm upset.

  • So from the posts I take it all the radio problems occur when using the Flash Player on the site? Are people experiencing issues using the Desktop client too?

    • t_ashot said...
    • User
    • 22 Oct 2009, 11:45

    It is related to certain artists

    It happens on songs by certain artists:
    1. Christina Aguilera
    2. Beyonce
    3. Pussycat dolls
    4. Britney Spears

    Tested several times!

  • I'm using the flash player....yes did my daily check - still oops....who are your competitors? I think there's a market opportunity!

    • Promaja said...
    • User
    • 22 Oct 2009, 16:34

    connections problems here, too. not related to certain songs

    I'm in Sarajevo, pay for the best broadband package available, and have been trying to listen directly from my laptop. When i click to start a station, nothing happens, so i click the 'fastforward' button, it buffers for a while, then it usually plays one song, or part of a song before it get the "oops..." message. I don't thing it's related to certain artists, because i don't have any of the artists that t_ashot mentioned. Very Frustrating!
    BTW, lastfm, why do you charge users in poor countries like Bosnia, but not in the US, UK and Germany??
    Promaja

  • My radio player is embeded elsewhere...but doesnt work...Why?

    For the past several weeks, the radio player that i embeded on Facebook & Myspace is not working at all. The player will load up normally, then i get a message in the player that says, "Sorry, not enough content to play this station." The first few times it happened a couple weeks ago caused me to remove the player and try an alternative. Earlier today i tried your player once again, and the first time i viewed my page it worked fine, but only the first time....now every time i view my page the player gives me the "Sorry..." message again. Any ideas on what's going on here?

    Peace/Love/Music............NickBrew
    • wenbert said...
    • User
    • 23 Oct 2009, 01:38

    subscriber from the Philippines. Radio is horrible.

    I am a subscriber from the Philippines. In my previous subscription, about a month ago, everything was PERFECT. And now, almost every 3 seconds, my last.fm (both browser and installed app) stops to buffer. Not a problem with my ISP since I can pretty much download a 700MB file in about half an hour. Any suggestions? Maybe last.fm needs to put up more servers?

    massdosage said:
    Hey guys,

    I'm sorry to hear you are having problems. Nothing has changed on our end recently with respect to the radio infrastructure so I'm a bit stumped as to what could be causing this. Maybe you can provide us with some more information. Are you streaming from the site or the client or a mobile app or a hardware device? Does it happen consistently across different stations, tracks etc? Certain times of the day? What country are you in? Any information that could help us track this down would be great.

    • lynxah7 said...
    • User
    • 23 Oct 2009, 10:49
    I've been having the same problem, the only fix seems to be to log out and then back in but then you have to do the same thing again later on when the web radio cuts out again, very annoying! :S

    • t_ashot said...
    • User
    • 23 Oct 2009, 14:12

    It is related to certain artists

    It is indeed related to certain artist, here are some more:
    1. Alicia Keys
    2. Amy Winehouse

    Looks like lack of license to broadcast songs of those artists.

    • Oldrose said...
    • User
    • 25 Oct 2009, 23:03

    Sill not working for me.

    This was not originally a problem, but now when I go to your site, and click on a station, it starts bufffering but then I have been getting the exact same error message as described in above, invheloisa's first post, VagueOrchestra's several posts, meandmywalrus, Ezmondino, acreature Ms_Black. nomadicvoice , IanAR, stmaryscs, tstandard, CrystalBeth666, lt7, Meusli, ____ name doesn't appear because subscription canceled due to this problem, # tkanters, ofu_monster_, Thuddwin, domholmes etc.

    If there was a reply, in the earlier threads, it was to check the FAQ, even though some people had already posted saying they had done that and/or saying status was fine, which it obviously was not. Then on 25 Sep 2009, foreverautumn, staff (bless her/him) replied:

    Sorry, there are currently some streaming issues, which could be the cause behind the problems you're seeing, too. Keep an eye on the status here: http://status.last.fm/

    And then a bit later, after a post saying they were getting this same error, a staff member posted "There's currently no problems known with subscribers listening to music. Have you tried the help in the FAQ here?" There ARE problems and people post to tell you so and they have told you that they've gone through the FAQ and then this boilerplate reply, which does not address the issue is given. SO irritating. People are already unhappy. When xnthn posted his frustration a few days after this thread, the moderator chided him for his language (not nice language but understandable and specified in advance as due to the problem). Discussion was mostly about his language, not the problem, someone finally allowed that "Sometimes, the site is buggy and tracks insist on buffering. Report it. They shouldn't do that. You'll see the difference if you observe different times of the day/night." People HAVE been reporting it by the above referenced posts. FYI, mine always starts saying "buffering" and then I get the connection error message.

    Another person offered "have you tried tracrting the server(s) streaming to you?" How does one do that?

    Well, I still have the problem although status is listed as fine. I don't have Adblock, I've checked my firewall, your cookies are enabled, I clean my cache regularly, I am trying to listen via Firefox on a DSL connection, in the US, using Vista Home Premium 64-bit, soon to be Windows 7. Yes, I shut down Firefox daily, I keep Task Manager running always to check on memory usage. Your list of known problems doesn't mention this,and it SHOULD, as it has been going on at least for over a month (I haven't searched further back.) I don't listen to the songs mentioned above, but I have the same problem. For me, it isn't fixed yet.

    Various people from various countries with various computers all telling you there is a problem. What more can we tell you to get your to fix your problem?

    • Promaja said...
    • User
    • 26 Oct 2009, 14:05

    Oldrose is right. Lastfm, are you listening? What are you doing about the problem?

    Today I'm getting the "oops, connection problem" message frequently. I second what Oldrose said.
    Lastfm, you're about to lose some subscribers, what are you doing about the problem?
    annoyed Promaja

    • xnthn said...
    • User
    • 26 Oct 2009, 14:34
    I'm getting the same issue. Last.fm is not a service right now, it's a nightmare.

  • For me today it took about a half hour to log in and now it won't even play the radio. This is making me mad. You guys need to fix your service.

  • My group's radio refuses to work at all. I'm using Firefox 3.5.3 and even when I disabled Adblock completely and allowed all scripting but it still refuses to work. So yeah, this is on your side of the table. I actually convinced a bunch of friends to join up so this is sort of embarrassing for me. At least the regular radio works most of the time.

Anonymous users may not post messages. Please log in or create an account to post in the forums.