Foro » Support - Last.fm-Software

Im last.fm Client kein "Get Plugin"

 
    • Loki-Afro escribió...
    • Usuario
    • 25 Feb 2012, 11:07

    Im last.fm Client kein "Get Plugin"

    Hey,

    ich habe hier ein noch recht frisches Debian stable.
    Habe den last.fm Client installiert mit

    apt-get install lastfm

    wollte dann mit vlc scrobbeln, doch das funktionierte nicht da dies der last.fm Client nicht wahrnimmt.

    Ich sah einige Screenshots auf diversen Seiten bei denen auf Extras->"Get PLugin" geklickt wurde um entsprechendes einzustellen.

    Doch ich habe diesen Menüpunkt gar nicht.

    Die uralte VLC Version die mit Debian stable kommt kann irgendwie nicht scrobbeln ^^

    Was tun?

    You are a Java programmer and listen to metal?
    see https://code.google.com/p/metalarchives/ :D
  • VLC hat seinen eigenen Scrobbler, dafür braucht man den Client (+ Plugin) nicht :)
    Das müsste man im VLC Player in den Audio Einstellungen einstellen können.

    • Loki-Afro escribió...
    • Usuario
    • 25 Feb 2012, 16:13
    Schon versucht aber der VLC mag nicht scrobbeln, 1.3.x
    Aber ich zerschieße mir soweiso gerade mein Debian also mal schaue was VLC 2.0 bringt

    Erstmal dieses Rotz von Gnome 3 wegwerfen. ;)

    You are a Java programmer and listen to metal?
    see https://code.google.com/p/metalarchives/ :D
Los usuarios anónimos no pueden escribir mensajes. Para participar en los foros inicia sesión o crea una cuenta.