problem communicating with servers

  • problem communicating with servers

    The app won't authenticate and allow me to login. I can't get past the welcome screen. I have tried ununinstalling and reinstalling, (and have also restarted between the uninstall and reinstall) but no change. I have a Galaxy nexus with the AOKP build 28 ROM.

    I can login into the site via browser, and the site says everything is ok.

    I searched the forum for this and the last person who had this issue suggested some code changes to the apk file which it appears were implemented by the team. The previous poster also was having issues on wifi. I have the same issue on 3G

    Any suggestion for me

  • Same here

    You are not the only one experiencing these problems. A few days ago I could log into the app without problems, but since two days I get the same error message as you. Reinstalling didn't work either.

  • It won't work on my Nexus S either

    I have a Nexus S with 4.0.4 and it stopped working. I used to have 4.0.3 and it worked fine until I updated to the last version. It didn't scrobble any song and it didn't close either. I restore my phone completely and the doesn't work anymore. I get the same message about the servers and it's really frustrating cause I really like this website and the app.

    I don't know what to do now.

  • 4.0.4 (Android OS)

  • It doesn't work on my Samsung Galaxy Ace either

    You guys aren't the only ones, I'm also having trouble signing in on my Samsung Galaxy Ace phone :-( I hope we can get this problem fixed soon, I miss using the app already. :-/

    • c99koder schrieb...
    • Alumni
    • 13. Jul. 2012, 16:24
    Our webservices are back online, so logging into the app and streaming should be functioning again.

    • mrbsod schrieb...
    • Benutzer
    • 5. Aug. 2012, 15:04
    The problem is still appearing in my ZTE Blade running Android 4.0.4 (installed today). I thought it was something wrong with your servers, but everything is green in your status page!
    Any solution for this? Or should I just wait a day or two and see if the web servers are actually down and are put running again?

  • The Problem still exists. Can'T login from Samsung Galaxy I with Android app.

    • JuanFerS schrieb...
    • Benutzer
    • 10. Aug. 2012, 16:04
    I wonder what's happening, it was working fine but now Samsung Galaxy SII and Motorola Droid RAZR won't login.

    /* no comment */
    • autocrib schrieb...
    • Benutzer
    • 13. Aug. 2012, 10:54
    I haven't installed it on my galaxy note yet but as you guys saying I will install it today and will get back to you tomorrow.

  • Er It works fine in my Samsung when it happen I reboot the phone .

    • doljia schrieb...
    • Benutzer
    • 23. Aug. 2012, 5:20
    thanks for all the information guys
    [spam - removed]

    Bearbeitet von Babs_05 am 29. Jul. 2013, 11:03
    • FGoldbug schrieb...
    • Benutzer
    • 27. Aug. 2012, 10:47

    Same problem

    I'm having the same problem
    I'm using xperia mini st15i on ice cream sandwich 4.0.4
    But when i try to login on my browser,everything is fine.
    Hope there will be update to fix this

  • Nexus 7

    I'm having the same problem while a week.
    Somebody please advice.

  • same here. I am using a Galaxy S2, with android 4.0.3

  • Cryogenian said:
    same here. I am using a Galaxy S2, with android 4.0.3

    Ditto. Haven't been able to log in for months

    • kroko_dok schrieb...
    • Benutzer
    • 29. Jul. 2013, 9:20
    I have this problem since 9 days now in July 2013.

    • kroko_dok schrieb...
    • Benutzer
    • 30. Jul. 2013, 9:41
    Today it works again.

Anonyme Benutzer dürfen keine Beiträge schreiben. Bitte log dich ein oder registriere dich, um Beiträge in den Foren schreiben zu können.