Forum » Last.fm Client Support

Cant verify my account - asks for proxy connection?

 
    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 18. Aug. 2006, 12:46

    Cant verify my account - asks for proxy connection?

    In the uploading wizard. They wizard can't connect to verify my account. It asks for a proxy conncetion - but, my internet works fine. What do I do so it can verify me?

    • muz schrieb...
    • Alumni
    • 18. Aug. 2006, 13:54
    Can you confirm what the "uploading wizard" is. Is this within the application, or the Labels interface for the site?

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 18. Aug. 2006, 20:28

    It is the install wizard....when you install last.fm.

    During installation it askes you to put in your name and password. I do, then it says it can't connect. But, my internet works fine. What do I need to do?

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 18. Aug. 2006, 20:31

    step 2 of 7 in the install

    It is during step 2 of 7 in the install

    • muz schrieb...
    • Alumni
    • 19. Aug. 2006, 11:54
    //moved//

    Okay, I'm moving this thread in the hope that someone with more experience in the Last.fm Client will see this.

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 25. Aug. 2006, 23:29

    BUMP

    BUMP

  • step 2 connection error

    If you are blocked in step2 of the last.fm connection wizard , try switching out your Norton antivirus program temporarily. It helped for me.

  • I'm havin the same problem, I logged off of Norton, and it still gave me the prompt telling me something about my connection, in step 2.

    • crunkcore schrieb...
    • Benutzer
    • 5. Sep. 2006, 21:14
    this is lame. its not letting me do it either. i cant get past step 2. my internet connection is fine. i shut off norton anti-virus, and it STILL is telling me there is an error and its asking me to check my "proxy server" or whatever.

    my internet is fine.

    somebody PLEASE let me know whats going on.

    email me here -

    kashmir7990@yahoo.com

    • rykkjem schrieb...
    • Benutzer
    • 26. Sep. 2006, 20:02
    It seems to be a firewall problem. Turning off Norton Internet Security worked for me - Norton Antivirus does not make any change at all. Try to turn off all programs running firewalls - like WinXP Security and Windows defender.

    • Jester-NL schrieb...
    • Moderator
    • 26. Sep. 2006, 20:10
    What version are you trying to install?
    And, just for the record, have you checked your proxy-settings?

    Remember to say "thank you" for the things you haven't had
    • Warrakkk schrieb...
    • Benutzer
    • 27. Sep. 2006, 19:40

    Me three

    I'm having the exact same problems. I have a wide-open pipe to the internet. When installing Last.fm 1.0.7 (WinXP), the webservice.log file says:
    060927 19:17:25 - 00001760 - WebService::verifyUser(2008) - L3
    Verifying user. Sending request: /ass/pwcheck.php?time=1159384645&username=<removed>&auth=<removed>&auth2=<removed>&defaultplayer=winamp.exe, id: 2

    060927 19:17:25 - 00001760 - WebService::verifyFinished(2016) - L4
    Verify finished, id: 1, error: 0

    060927 19:17:25 - 00001760 - WebService::verifyFinished(2016) - L4
    Verify finished, id: 2, error: 1

    060927 19:17:25 - 00001760 - WebService::logHttpError(2162) - L1
    Verify user request failed. QHttp error code: 3
    QHttp error text: Connection refused
    Request: /ass/pwcheck.php?time=1159384645&username=<removed>&auth=<removed>&auth2=<removed>&defaultplayer=winamp.exe
    Bytes returned: 0

    I have verified that Windows firewall is not blocking, and I can't find any other software that's blocking either.

    For grins I have tried a proxy that I *know* works (verified with FireFox), and I get the exact same result.

    Somebody said "alien" she thought they said "illegal alien" and signed up! /Hudson, Aliens
    • pilarin schrieb...
    • Benutzer
    • 28. Sep. 2006, 6:26
    I have the same problem ...

    • Warrakkk schrieb...
    • Benutzer
    • 28. Sep. 2006, 15:33
    To make sure - I removed my last.fm entry from Windows Firewall exceptions. When I ran the install, Windows promptly asked if I wanted to block or unblock last.fm. I selected unblock, but alas! no love.

    Somebody said "alien" she thought they said "illegal alien" and signed up! /Hudson, Aliens
  • Warrakkk said:
    When I ran the install, Windows promptly asked if I wanted to block or unblock last.fm. I selected unblock, but alas! no love.


    True story for me too!

  • I'm also having this problem.

    • [janne] schrieb...
    • Benutzer
    • 10. Okt. 2006, 17:31
    Yep, I´ve got the very same problem too.

    o_O
    • Warrakkk schrieb...
    • Benutzer
    • 13. Okt. 2006, 13:49
    Anybody have any news/addt'l information on this issue? I have since (for other reasons) removed my PC from a domain and thusly created a new local user account (with admin right, of course!), but still - same bad mojo. At home, on my cable modem connected PC I have no problems whatsoever.

    Somebody said "alien" she thought they said "illegal alien" and signed up! /Hudson, Aliens
    • PGCMc schrieb...
    • Benutzer
    • 13. Okt. 2006, 23:11
    It must be something to do with being wireless...I've emailed with response plus I've asked in another thread...I've been trying to get on for the last week

    HEEEEEELP!!!

    • qubec2 schrieb...
    • Benutzer
    • 14. Okt. 2006, 16:51
    same problem here for soooo long i couldn't remember when

    • PGCMc schrieb...
    • Benutzer
    • 14. Okt. 2006, 23:06
    I was told to use the old version & it does work for me http://www.last.fm/forum/34905/_/135053

  • PGCMc said:
    I was told to use the old version & it does work for me http://www.last.fm/forum/34905/_/135053


    That helped, thanks!

Anonyme Benutzer dürfen keine Beiträge schreiben. Bitte log dich ein oder registriere dich, um Beiträge in den Foren schreiben zu können.